BetaNews: If you’re still using Windows 7, you need to install this important, free 0-day patch

BetaNews: If you’re still using Windows 7, you need to install this important, free 0-day patch. “Earlier this month a security researcher discovered a local privilege escalation vulnerability in both Windows 7 and Windows Server 2008 R2. There’s no indication that Microsoft will issue a patch even for organizations the paid for extended support, but the vast majority of Windows 7 users will be left vulnerable. Or at least that would be case if it wasn’t for 0patch stepping up to the plate and making a micropatch available for free.”

Leave a Reply