Search Engine Journal: WordPress Gutenberg 10.2 Causing Fatal Errors

Search Engine Journal: WordPress Gutenberg 10.2 Causing Fatal Errors. “WordPress publishers are discovering that Gutenberg 10.2 (released March 17, 2021) is causing ‘fatal errors’ due to a WordPress incompatibility issue. One publisher suggested that Gutenberg autoupdates should do a compatibility check and trigger a warning if the incompatibility exists.”

Leave a Reply

%d bloggers like this: