Search Engine Journal: WordPress 5.8.1 Released to Fix Multiple Vulnerabilities

Search Engine Journal: WordPress 5.8.1 Released to Fix Multiple Vulnerabilities. “WordPress Update 5.8.1 addresses three security issues in REST API, Gutenberg editor and Lodash JavaScript library. Recommends updating now.”

Leave a Reply

%d bloggers like this: