SecurityWeek: OpenOffice Vulnerability Exposes Users to Code Execution Attacks

SecurityWeek: OpenOffice Vulnerability Exposes Users to Code Execution Attacks. “A buffer overflow vulnerability in Apache OpenOffice could be exploited to execute arbitrary code on target machines using malicious documents. Tracked as CVE-2021-33035 and discovered by security researcher Eugene Lim, the bug affects OpenOffice versions up to 4.1.10, with patches deployed in the 4.1.11 beta only, meaning that most installations out there are likely vulnerable.”

Leave a Reply

%d bloggers like this: