NoScript Browser Extension Has Security Issue

Do you use NoScript to keep Firefox secure? If you do, you need to update it immediately – it has a serious security vulnerability. “The attack works because NoScript has a limited whitelist of trusted domains, allowing the host browser to load commonly-used tools from certain content delivery networks like googleapis.com. This feature tries to preserve websites’ functionality while simultaneously blocking any potentially malicious code.”